What software is required to use the NPR site?

NPR.org supports the following Web browsers: the latest versions of Google Chrome and Mozilla Firefox on Windows and OS X systems, Apple Safari on OS X and iOS mobile devices (such as iPhones and iPads), and Microsoft Internet Explorer 10 on Windows. Newer Android mobile devices should also function well.

Many features on NPR.org, including the NPR Media Player, require JavaScript to be enabled to function properly. The Media Player and occasional other, often older features on the NPR website require Flash. They will function best with an up-to-date version of the software. Click here for a download of Adobe's most recent version of Flash.

 

 Related Items

What technology is required to use audio/video on NPR.org?
What are the requirements for audio produced before mid-2005?
Are Javascript and/or Cookies required to access audio?